Discussion Forums

RedBear Duo   Firmware


Topic Replies Activity
About the Firmware category 1 April 28, 2016
Bluetooth BLE Examples 2 February 21, 2019
Cannot upload and/or execute sketches to Redbear Duo 2 February 11, 2019
Update or Install a newer version of FreeRTOS 2 February 5, 2019
STM32-Arduino - Updated to 0.3.2 Firmware - Confirmation check returns 0.3.1 6 June 7, 2018
Redbears always failing 3 May 2, 2018
Disabling all low power modes on Duo [SOLVED] 15 January 16, 2018
Measuring VIN voltage 2 January 9, 2018
Duo struck in DFU - trying to update from v0.2.1 6 November 20, 2017
Will there be a new system version once Particle has finalised 0.7.0? 3 July 20, 2017
Redbear Duo Blinking Green (maybe yellow) 2 June 2, 2017
Need to provision my Redbear Duo 3 May 23, 2017
Is there any update on the Adroid setup app? 1 May 20, 2017
Enabling notifications from RedBear Duo acting as Central 3 March 27, 2017
DUO recognized as DUO Serial and flashes Green after Firmware Update 5 March 16, 2017
[SOLVED] Data transfer between red bear duo and bluzdk 32 December 21, 2016
Printing debug level messages 2 December 19, 2016
Duo only flashes yellow 5 December 7, 2016
gattReadCallback function from SimpleBLECentral.ino example 4 November 21, 2016
Where to get Redbear Duo APK on Android? 8 November 18, 2016
Burn firmware unsuccessful 3 October 25, 2016
Updating firmware BLE Duo 7 September 30, 2016
GitHub Link to Firmware Deployment Guide broken 2 September 26, 2016
Does the Duo have debug logging capabilities like Particle? 8 September 20, 2016
Does Duo support GDB? 1 September 14, 2016
SoftAP protocol 15 August 31, 2016
Stuck in safe mode after flashing latest FW (user part) 14 August 29, 2016
Board manager version is not same thing as firmware version 2 August 4, 2016
Wnat version of FreeRTOS is DUO using? 2 August 1, 2016
[SOLVED] Stuck with dim blue LED after FW upgrade 0.2.1 to 0.2.3 14 July 27, 2016