Blue LED Blinking


#1

It was working fine, on restarting, all of a sudden, duo enters into listening mode. Not coming back.
Following things tried:

  1. Factory reset with erasing wifi credentials
  2. System mode set to manual
  3. burned the bootloader

#2

I have a Duo installed in a Project too, which was running for about one year. Last week it stopped working showing the same blue blinking LED symptom. I had no time to debug yet but I’ll share if I find out something.


#3

Same is my problem, I have installed red bear duo in my project for approximately 1.5 year. After this much time, it started blinking blue led and entered into listening mode. I debugged it and got it back from this mode by pressing the setup button for 3 second and burning the program having the statement SYSTEM_MODE(MANUAL). But, then too it is again entering into listening mode and blue led is blinking due to which I am unable to use it in my project anymore. Any help would be much appreciated.


#4

Ok so it seems like some of the firmware was reset, but I got it working again.
First I connected serial and reentered WIFI credentials (blue flashing means Duo is in setup mode already).
Then there were problems with connecting to Particle Cloud (light-blue flashing, followed by one red flash). As it was a long time since the project was untouched I couldn’t find my private key backup file. So I factory reset the dct, flashed the latest firmware and followed the device provisioning guide.
Of course I needed to configure WIFI again, but then it connected to particle.

Finally I flashed my program again from the particle web IDE and installed Duo back in my project.