Cannot connect to wifi on iOS


#1

My Redbear Duo just flat out refuses to connect to my wifi network. I have tried various security settings and the network works fine because all the other devices in my house hook up without issue. I am using the Redbear Duo app on my iPhone 5 and the duo wifi network can be found and joined, then my local wifi network can be found by the app but when I provision it, the green light flashes then chagnes to blue every time. Is there any recommended settings? I tried both the 5Ghz and 2.4Ghz networks on my router and tried every security setting from WEP through to WPA2 Enterprise but it just doesn’t want to connect. I’ve reset the settings multiple times and it behaves like it should, flashing the led correctly at the different stages.

Anyone else got a redbear that seemingly is function but just won’t connect?


#2

Are you sure that it turned to blue or cyan? If cyan, then everything is going as expected. The breathing cyan color means that your Duo has connected with the Particle cloud.


#3

I’ve ran into similar issues in the past. Make sure your phone’s name doesn’t have an 's at the end. Simply remove it. Example: Jim’s iPhone should become Jims iPhone